(original article)

Re: Converting RAID5 to RAID6 and other shape changing in md/raid

21 October 2009, 03:02 UTC

So I guess I'm the newbie here, because I can't seem to get mdadm v3.1 installed...


git clone git://neil.brown.name/mdadm

git branch --track devel-3.1 origin/devel-3.1

git checkout -f devel-3.1

make

sudo make install


All seems to work just fine, until mdadm --version:

mdadm - v3.0.2 - 25th September 2009


Even doing ./mdadm --version within the devel-3.1 branch shows 3.0.2


Am I just confused, or did I do something wrong.




[æ]